Announcement

Collapse
No announcement yet.

New vectors not cutting - Old vectors fine HELP!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New vectors not cutting - Old vectors fine HELP!!

    I did a small new job (new vectors) today and the bit never got below 0.5" above the work (x & Y movements seem correct). Thinking I set it up wrong, I tried several things to no avail, then tried using a job from last week and it cut perfectly (using the same xyz zero settings). When setting up the work with the plate; the bit goes to 0.625" as normal and when new jobs start, the bit moves up on the Z axis about 0.92", then seems to start the cut from that point. I'm at a loss where to look now; any ideas???

  • #2
    Double check your start depth in vcarve.

    Comment


    • #3
      Did that early on, but not it. I just found the problem: Somehow, the workpiece reference was reset to the bottom, not top, of workpiece. No idea how it got there, but it's fixed now. Appreciate you idea in any case. This was a bear to find, since I don't have a clue as to how it got changed. H

      Comment

      Working...
      X