Announcement

Collapse
No announcement yet.

Vcarve Pro 10.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vcarve Pro 10.5

    Upgraded to ver. 10.5 Vcarve Pro and now Post processor doesn't work. Anybody have any suggestioons?

  • #2
    1. Verify you're using the correct PP.
    2. Go back to the previous version and verify that PP works. If so, copy the previous version's PP to the correct 10.5 PP directory - you might want to give it a unique name so that you don't overwrite the PP that came with 10.5 (just in case), and so you can differentiate between the old and new PPs.
    3. Use 10.5 to design your projects, and use previous version to generate G-code files.

    Comment


    • #3
      I emailed Vectric and found out the changed the PP files, they changed them back in version 10.505, be sure you are using that latest version.

      Comment


      • #4
        Do you use the "Arcs" or "Contours"? Or does it make a difference?

        Comment

        Working...
        X