Announcement

Collapse
No announcement yet.

Laser Etching Negatives

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Laser Etching Negatives

    Sometimes when I load a BxW image into Ready2Raster, the laser etches the photo negative and sometimes not. Anyone have a clue as to what would cause this? This is very frustrating.

  • #2
    Problem was solved with updated Ready2Raster program.

    Comment


    • #3
      I am trying to install Ready2Raster on a stand-alone computer that has windows XP, Service pack 3 installed on it. I am getting an error message that states: C:\Program Files\Ready 2 Raster\Ready2Raster.exe is not a valid Win32 application. I just downloaded the file yesterday so I would hope that it is the latest version of Ready2Raster. I tried using the compatibility troubleshooter but it does not help, possibly because it is not connected to the internet. Any help would be appreciated.

      Comment


      • #4
        I am guessing the problem is your OS, Woodchip, as I vaguely recall messages like that back when I was running XP SP3. I went on to Win 7 and then 10, skipping 8. All four of my systems are now Win10 Pro, on which R2R installed like greased lightning. BTW, it is almost suicidal for a software developer to maintain an application across multiple generations of 32 and 64 bit operating systems.

        Comment

        Working...
        X