No announcement yet.

New 7w laser not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • New 7w laser not working

    I just hooked up my new 7 watt laser today & I'm not getting any output from it. I've checked my connections to ensure everything is hooked up properly & I believe it is. I made sure to choose the Shark Laser post processor. What else do I need to check?

  • #2
    Did you try doing the laser test from the controller?


    • #3
      I am having the same issue. I did do the laser test from the controller and the laser light blinked four times. I also used the CNCShark-Laser (inch).tap post processor. When I run my program the laser seems to follow the correct path, but no light comes on. Any suggestions?


      • #4
        I have been practicing with the NWA 7 watt laser for several weeks now. The laser behaves very differently using VCarve "Quick Engraving" and using Ready2Raster software.

        For VCarve, note that the settings are very important: Depth/ pressure needs to be .001 or at most .002. In the tool created to be the laser, you need to have the feed rate between 40 and 120 inches per minute; slower will create darker impressions. "Spindle speed" should be 1000 rpm to equal 100% power, and 400 rpm to equal 40% power. In the material setup, be sure that the z1 and z2 values are .01 inches.

        For raster images using Ready2Raster, I have found after much trial and error that the laser comes on but does not engrave unless the image is comprised of, or enclosed in, a dark colored rectangle on the perimeter of the image. There may be other solutions, but I've not found one yet.


        • #5
          Thank you for the reply RJGeller! I'm using Aspire instead of VCarve. I upgraded to get the enhanced features. My depth/pressure is .001 and my spindle speed is set to 10000. I will try a lower speed of 1000 in case the system views 100% at 1000.

          Also I will be reviewing the firmware for my controller and LCD pendant. I've bought the HD4 about 3 years ago and received the laser module as a bonus. But I just tried using the laser module yesterday. My feed rate is set at 40 for my first testing program but I will try different settings and note the results. My first goal is to get the laser light to come on. I'm hoping firmeware updates will resolve this issue. Additionally, I have a service ticket with NWA and looking forward to their suggestions.

          I just read an old forum post stating the HW4 and each addon needs registered each year. Is this factual?


          • #6
            I've recently purchased an ext HD5 with VCarve Pro. Seems like I'm missing something and am looking to upgrade to Aspire. What do you find that you use most in Aspire that VCarve pro does not offer? I'm interested in working on creating relief and 3D representations from photos..say a dog or a cat..and creating and editing a file from there. I kind of follow that you convert to grey scale and let z be assigned by grey scale. What kind of editing can be done from there and how? There is also software and a way out there to take a bunch of photos of an object, say a vase..and create a 3D file from having edited and meshed a number of images of the object. Where is a good place to find out about some of these interests? Is Aspire the tool needed? Does it do it well? What other software options are there to consider? NWA mentions a measuring tool adapter, a 4th axis spindle and the add on of a laser. Where are these VCarve Pro or Aspire? Thanks in advance!