Announcement

Collapse
No announcement yet.

Design and zero not meshing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Design and zero not meshing

    I designed a simple sign following some of the videos. I selected a flat bottom of .100, a .25 end mill for pocket, and a 3/8 90 degree V tool for outline.
    Zeroed all axis and cut pocket first, pocket depth was .161 not .100
    Cut profile with V tool and it cut correctly at .1 inch depth.
    Also whole design is shifted on part, X is .045 too far to left and Y is .08 too far to back of machine.
    The X and Y error is there on every carving, same direction every time.
    Tim

  • #2
    It might help if you post the .crv file so we can check and see if we see anything in the file.

    Comment


    • #3
      I found the Z issue, when moving from zero to start position, it bumped the Z end travel stop and Z axis was off. I was using a long engraving bit. Raised the router and all is fine except centering issue with X and Y. Tim

      Comment


      • #4
        You might check your .crv design file and make sure you did not accidentally set an offset or you may not have your design in the center of the file.

        Comment


        • #5
          When you have a long bit make sure you have room to move up in Z and adjust the design file before generating the tool path. I'm usually using no more than 0.2" for the Z clearance so I don't hit the end and lose steps. Too bad they didn't have limit switches so this didn't happen.

          Comment


          • #6
            How do you change the Z up from .8 to say .2, I use V Carve Desktop? Looked at Design files and did not see any offsets but I could be looking in wrong place Tim

            Comment


            • #7
              Under your job setup when you start a job or you can check settings from the drawing tab. Remember check to make sure you have your drawing centered in the material.
              Attached Files

              Comment


              • #8
                To change the Z go to the Material Setup under the Toolpath tab. You can set safe Z (Z1) and Start position of your job.

                Comment


                • #9
                  Also set the Plunge (Z2) to the same value as the Clearance (Z1) and Start Positions so that all Z motions will not be rapid movements.

                  Comment

                  Working...
                  X