Announcement

Collapse
No announcement yet.

Laser module no longer working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Laser module no longer working

    I have been using the laser module with my Piranha XL for a couple years now. I use Vectric Desktop to create and save the toolpahts and all has worked well up until now. A couple days ago, I upgraded to Ver 10.5 of that software and there is no longer a post plrocessor for the Piranha laser. I was therefore unable to use the laser. I posted on the Vectric forum and was told that Next Wave now has a post processor that does both machining and laser burning using the same post processor. I saved the toolpath using the Next Wave post processor but I still get no laser activation. The head moves as if it is burning as prescribed but the laser is not on. I tested the laser and it flashed several times so I assume it is still working, just not being activated by the software. Any suggestions?

  • #2
    Hello Rubiconlwb, I would like to know if you resolved your issue? I want to upgrade my HD5 but want to know of any bugs before doing so. Did you try the new post processor
    "Next Wave CNC.tap". It is suppose to be an "all-in-one" tool path for both CNC routing and lasering. Posting solutions really helps the community. Thanks!

    Comment


    • #3
      I noticed that they issue an update to 10.5 to put NWA post processors back. Did you apply patch and check to see if it is there now? I will check mine in the next day or so. I will post the answer.

      Comment


      • #4
        I have found that both of the post processors I was using prior to the upgrade are currently working as before; CNCSHARK HD4-Laser (Inch) (*.tap) and CNCSHARK USB Arcs (Inch) (*.tap).

        Comment

        Working...
        X