Announcement

Collapse
No announcement yet.

Need help asap!! Random holes being made in the middle of a 3D project.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help asap!! Random holes being made in the middle of a 3D project.

    I am carving a 3D dished Navy Chiefs anchor. I ran a test cut on a piece of scrap with no issues. Looked great. So I loaded up and secured the box I am carving on (Same demonsions as test piece) and now in the middle of the program it decided to drill a hole. It acts as if the G-code for Z tells it to go down 4 or 5 inches. I never removed the thumb drive from the pendent. So I didn't mess with any setting or toolpaths. I loaded another test board and ran the program again. This time another hole in a different location. This time throwing off the X, Y, and Z accesses because the stepper motors slipped when the bit wouldn't move because it was burried into the wood and it dragged the bit all over the rest of the job. So now I pulled the thumb drive, rebuild the project from scratch, saved to the thumb drive, turned the processor off and back on, to reset it, loaded the thumb drive and a new test board, and started the program again. Again another hole in a completely different locations than all the rest. I am lost on how to fix this. Is it a Z axis stepper motor, is it a corrupt 3D file???? Any help would be great.

  • #2
    Well at this point one of the things you'll want to do is ensure that all of the attachment points between each of the stepper motors and the lead screws are tight and secure. It sounds like the bit engaged the table, and you've had some unexpected deep cuts (dragged the bit all over the rest of the job). A loose lead screw connection could've contributed to the first event.

    I ran into this intermittent occurrence when I first started using a Shark a number of years ago, and solved it (short of a mechanical defect like loose lead screw) by adding a power back up system (UPS) that also conditioned the power. In my case, the power going into the shop is not consistent - a range of voltages, light switch on/off events, etc. The UPS is only providing power for 5-15 minutes to enable a smooth shut down if the power actually goes out - however, it also conditions the power. And the primary reason I purchased this was to ensure my investment wasn't getting sabotaged by the power provided in the shop. So there are no surges, range of voltage, etc on the output side. I got my first one at a local Best Buy store.

    I have never found it to be the tap file causing the drill down. If it 'looked' correct in VCarve and I sent that out as a tap file, that's what it was trying to do.

    Proper grounding of the equipment might also help remove these kinds of potential power events from the equation.

    I'm sure you've checked to ensure all the connections are solid. Another possible cause of this is a broken wire in the Z axis cable. This is a PIA as it will be intermittent - resulting in as you describe the event not occurring in the same spot every time. If it is occurring in the same general region though - then it would help identify that it is in fact be a bad cable - as the pressures being applied are resulting in that event in the same general area.

    You didn't say if you were using a vacuum, but if you are, poor grounding will result in electrical shocks, which can cause the kind of behavior you've run into as well.

    Lastly, could be a bad controller. If you get some sort of dive with every job - and there are no mechanical or electrical problems, I'd call support, and see about a replacement.

    Comment


    • #3
      I have done only one 3-D carving. It was a purchased file. I ended up with three drill downs in the file. They weren’t horrible (but did ruin the work) and they did not lock up the bit so that I could not continue the carve. The carve took about three hours. Not interested in pursuing doing it again at this point. But there is something going on. I will be checking out this thread as well as others. Hopefully someone comes up with a reason and a solution.

      Comment

      Working...
      X