Announcement

Collapse
No announcement yet.

Zeroing Touch Plate Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zeroing Touch Plate Issues

    I'm still having problems with my touch plate. When I use the plate to zero the Z axis, my Piranha cuts air. I know the file is correct because I can zero the Z axis manually and everything cuts perfect. I've had the machine since the end of July and no one from NextWave seems to be able to help. Maybe other users have had a similar problem and can share a solution.

  • #2
    Hi tagguy,

    I moved this question to it's own thread, as it is a different issue than your registration one.

    Have you ever got the touch plate to work correctly, or is this the only file you're having trouble with. This is a new issue I have not seen before. When you run through the touch plate calibration, are you accepting the results? If so, when it takes you back to the home screen, do you move the Z axis to 0 to confirm it's working?

    Comment


    • #3
      I had a discussion with Russ #25348. Here is my last message to him: Russ, I’m sorry, my frustration was showing in my last reply.


      I was able to log on and register the new touchplate serial number you sent. 48D33CCF66D5. I entered that showing the purchase date of 07/15/2017 (the date I originally ordered the Piranha and touchplate from Woodcraft) although I didn’t get it till several days later. I got a message saying order number not found (I didn’t have an order number). The next screen that came up was a plate calibration page which I did, the Z showed at .674 (on a board 9/16"

      Next I went to my project after closing CP 3.0. I located X&Y and used the touch plate to find Z. On a piece 9/16” thick board the message was touchplate found at .389 and then raised to a height of .625. If I manually lower it the tool does zero out, however if I run the .tap file it again cuts about an inch above the project.

      To answer your questions:

      1.) If I use the touchplate, projects run about an inch high. The same project if manually zeroed to Z cut perfect.

      2.) When I run the touchplate and check the Z zero setting IS at the top of the project.

      3.)Nothing is bottoming out and there is plenty of space.

      4.) I am setting the zero with the plate, not virtual zero

      5.)If I manually set Z to zero and “home” X,Y and Z then raise Z manually, insert the plate and re-zero it shows plate at .478. (I checked the thickness setting it is .375)

      My LCD is version 4.44 (January 17, 2017) graphics g19 and boot loader b10

      My Controller version 3.64 (January 25, 2017), model 100, boot loader b302.

      One question I couldn’t answer when calibrating on CP 3.0 (with PC connected) was will the plate be between the tool and project? (i’m paraphrasing). I answered yes.

      Thanks for all your help,

      Mike

      Comment


      • #4
        USER Error. I was setting zero AFTER plate touch and tool raise. I didn't just accept, in the calibration screen I then re-zeroed and of course it was at .625. Sorry. DUH!

        Comment


        • #5
          No reason to be sorry! We all do these things all the time! Glad it's working well for you now

          Comment

          Working...
          X